Skip to main content

Additional resources for upgrading to Strapi 5

The following pages cover some specific topics for upgrading to Strapi 5 that have been covered neither in the common use cases nor in the list of breaking changes:

❗️ Warning: Strapi 5 is not stable yet

It is strongly advised not to upgrade a critical or production-ready project from Strapi v4 to Strapi 5.

The content of migration resources might not be final yet. Migration resources are currently only provided to prepare you for the upgrade to Strapi 5 when it is released as a stable version.

Strapi 5 is currently only provided as a Release Candidate (RC) version and is not meant to be used in production yet.